Forsiden Teknikken Begreber Symptomer Formler Login Forum Kontakt  
 

.: Søgning :.


søg i autoviden
.: Nye forum emner :.


Vin Og Vinhandel

Skal Jeg Lease Bil?

Ujævn Tomgang På Vw 1.6 Tdi

Min Ka Mangler Tuning.. Hjælp!


.: Nye medlemmer :.





.: Statistik :.

Brugere i alt : 222

Brugere online : 0

Gæste(r) online : 2


Siden er sidst opdateret
d. 6. April 2020
Emne: Starter ikke

Forum menu : Forum forsiden Søg emner Opret nyt emne

Teknik Forum
Blandet snak om alt auto teknik.
Starter Ikke Vist: 3196 gange.
Skrevet af
Indlæg
 
Skrevet d. 28/03-2011
Ford Cosworth 1990.
Motoren mistede moment, og tog ikke gas til sidst døde den hele, kan slet ikke få liv i den igen, selve benzin tilførelsen ligger på 3 bar ved indsprøjtnings dysserne, der er gnist på tændrørerne. Det lyder som om benzin pumpen køre hele tiden.
 
Skrevet d. 01/04-2011
Hej Skja,
Det lyder til at de to væsentlige ting er i orden. Du nævner at der er gnist på tændrørne og du nævner at der er benzintryk ved dyserne. 3 bar er helt fint. (dvs benzinpumpen virker som den skal).
Åbner dyserne så også og for sprøjtet benzinen ned i cylinderne ?
Det kan du se f.eks ved at tændrørne bliver våde af benzin. Gør de det ?
Du kan også bruger en diodeprøvelampe også måle på dyserne og se om de bliver bedt om at åbne. (en normal prøvelampe kan ikke registrere den korte strøm periode til en dysestyring)

Hvis benzinen kommer ned i cylinderen har du et mekanisk problem.
Du nævner at motoren mister moment og tager ikke gassen for til sidst at dø helt..
Du lyder meget som en motor der er blevet for varm og mistet kompressionen. Har cylinderne kompression ?
 
Skrevet d. 08/04-2011
Hej.
Nu har jeg afprøvet følgende, monteret en gennemsigtig benzin slange, benzin kommer op til dysserne ingen luft i systemet. Lavet en diode tester, som har været monteret på hver indsprøjtnings dysse, den blinker når dysser skal åbne, så det må menes at være okay. Endnu engang testet gnist, den er fin. Har så lavet en diedotester til aflæsning af motor fejl fra styreboks, den melder fejl 1.3 som skulle betyde noget som signal mønter mellem føler i rotor og aksel forkert. Har derefter kontrolleret justeringen for tandrem, det er ok. Med hensyn til kompressionen virkede det ok ( stramt på tidpunkter når cylinderne var i top )da jeg dreje remhjulet rundt for at kontrollere stillingen af de forskellige remhjul.
 
Skrevet d. 08/04-2011
Den fejl du nævner kender jrg ikke til. Fejl 1.3 ved jeg ikke hvad betyder. Motoren afgiver fejlkoder i eobd format f.eks p0115 eller p430 eller c1230 i abs ex.

Kan du få en eobd kode af computeren?

Jeg tror ikke du skal lægge så meget i den fejl. Jeg tror du må have overset noget.

Hvis benzintrykket ved dyserne er 3 bar. Dyserne bliver bedt om at åbne - og de åbner.
Gnisten er tilstede - og på det rigtige tidspunkt.
Kompressionen er tilstede efter data (ca. 14:1)

Ja så starter motoren også, det kan ikke ungåes, så noget må være overset eller fejlvurderet.
 
Skrevet d. 06/05-2011
hej .. du skriver at du har set på T-rems justering ... har du set om din fordeler står på "mærket" ?? Som du selv skriver får du en kode der siger "mismatch" imellem phase sensor (i fordeleren) og din TDC sensor (krumtaps føler).

Bens tryk skal være 3 / 3,5 bar med og uden vacuum ved tomgang.

Kan det ikke være at den totalt overfueler og drukner ? I givet fald kunne du med fordel chekke/skifte din CTS blå ved oliepind( vand temp sensor) og evt se på din ATS brun ved indsug(luft temp sensor)

lidt at starte med ... skulle det ikke hjælpe så er det en god ting at måle alle sensore (spænding/ohm) og gennemgå alle forbindelser imellem ECU og sensore :-)
 


Bemærk: Misbrug eller stødende indlæg vil blive slettet.
 
Besvar Indlæg:






Din IP : 3.235.30.155

Copyright © 2002 - 2020 Alle rettigheder forbeholdes